読者です 読者をやめる 読者になる 読者になる

Redmine-Mylyn Connectorがいつのまにか0.9対応しとった

redmine0.9をインストールしたときにRedmine-Mylyn Connectorがまだ0.8までしか対応してなくて放置してましたが、いつのまにか0.9対応してました。

環境はこんな感じ

インストール手順

redmine

http://sourceforge.net/projects/redmin-mylyncon/files/Redmine%20Plugin%20(WS-API)/
あたりからredmine_mylyn_connector_2.6.4_xxxx_xx_xx.tgz
の最新版をダウンロードしてredmineのvendor/plugins/に展開

eclipse

eclipseのアップデートサイトから
http://redmin-mylyncon.sourceforge.net/update-site/nightly/
適当にインストール

EclipseのTaskRepositoriesからAdd Task Repositoryを選択するとredmineがいるのでそれを選択して適当に登録。

初回アクセス時は色々情報を取りにいくので、時間が結構かかりました。
それ以降はかなり快適に動いております。